
Before Running Year End  
 
 

 

Checklist 
 

To ensure that your Year End operation is successful, you are required to perform 

certain Pre-Year End checks. 

 
Complete the checklist below before proceeding with the Year End. 

 

 
✓  13th Period Setup 

 

✓  Inventory Stock Take 
 

✓  Foreign Currency Revaluation 

 

✓  Open Batch 
 

✓  Retained Income Account 
 

✓  Bank Reconciliation 

 
✓  Data Integrity 
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13th Period Setup 
 

A financial year consist of 12 periods. Sage Pastel Accounting allows for 13 periods in a financial year. 

The 13th period is used to extend your financial year with one period to complete the preparation for 
Year End. 

 

Follow the steps below to activate the 13th period: 
 

• Select Setup > Periods  
• Change the Number of Periods to 13  
• Select the option Use Last Period as the First Period of the Next Year 

 

Processing will take place in the 13th period. When the Year End process is complete, all the 
processing in the 13th period will be moved to the first period of the new financial year.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Inventory Stock Take 
 

If you use inventory, it is important to do a stock take before proceeding with the Year End. 
 

 

Please check the following before doing the stock take 

 

• All open batches that affect inventory quantities i.e. customer and supplier documents needs to be 

updated to ensure that the quantities on these documents are included in the stock take. 

 

• If there are any customer or supplier documents in an open batch you will need to check if 

the inventory was received and these documents must be updated to show the correct 

theoretical quantities.  
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Please make a backup of your company before the stock take 

 
 

 

Follow the steps below to process a stock take: 
 

• Select Process > Count Inventory  
• You will receive a message to rebuild the batch quantities as shown below, select Yes  
• The Data Integrity Assistant will open with the option to Rebuild Batch Quantities only 

selected, select Process and then Finish once complete  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Performing an Inventory Snapshot 

 

• Choose a Range of Items to Snapshot screen will display. The Snapshot takes a ‘picture’ of the 

quantities in Sage Partner/ Xpress this is theoretical quantities  
 

 

If you make use of Multi Stores you will have the options to select ‘From Store’ and ‘To 
Store’ 

 
 

• Select the range of items you are including in your Snapshot, you can select the following categories:  
Inventory Code, Inventory Category, Bin Number or Barcode 

 
• Click the magnifying glass to select the item range you would like to include in the Snapshot. If you 

wish to take a Snapshot of all your items, leave the From field blank and the To field filled with 

zzzzzzzz 

 
• If you use Serial Numbers, you can choose whether to take a snapshot using Serial Number Items  

Only or Non Serialised Items Only  
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• Make your selection and select Next, select Process to confirm the operation 

 
• Depending on your selection you will receive a message indicating the number of items included in the 

snapshot. If all your items have been selected the message will display All items have been 

Snapshot 

 

• Select Continue to proceed with the stock take 
 
 

Follow the steps below to complete the stock take  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
• The first option is to Print a count sheet. This is usually printed to write down the quantities 

physically counted. Once you have counted your physical quantities you will need to enter 

these quantities into Sage Pastel Accounting  
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• Enter the quantity for each item under the Quantity column  
• Press the Enter or Tab key to move to the next item, when completed, select Next to proceed  

 

Items that show in red are either service items that cannot be counted or items that 
have not been included in the Snapshot.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

• If you selected the option to Import a text file which contains the physical quantities on 

hand Please refer to the Sage Pastel Accounting Help File 
▪ Select Help > Pastel Help

  
▪ Select the Index Tab > Type in Count Inventory

  

▪ Double click on the Count Inventory heading. The Count Inventory Information will display on the right-
hand pane. Select Importing quantities hyper link (Underlined and displayed in blue)

 
 

• Once your quantities have been captured you select the option to Print a count variance 

report which shows you the variances between the theoretical and physical quantities 

 
• The count variance report will show the difference/ variance between the theoretical and physical 

quantities per item as well as the unit and total costs. 

 
• Update any differences between theoretical and physical quantities, and clear the 

snapshot should be selected when the stock take has been completed 
▪ Select period 12 to ensure the stock take is completed in the last period of your financial year.

  
▪ Select ‘Next’ and Finish to complete the stock take
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Foreign Currency Revaluation 
 

The Foreign Currency Revaluation needs to be run before processing the Year – End you will not 

be able to run the revaluation after the Year End 

 

Steps to run the Foreign Currency Revaluation 

 

• Select Process > Foreign Currency Revaluation. You can run the revaluation on foreign 
customer, supplier or the cashbook, make your selection and select Next 

 
• Select the correct period for the revaluation 

 
• Select Edit Exchange Rates 

 
• Select the drop down, at the top left side of the screen. Select each currency and make sure the 

exchange rate for each currency is setup for the revaluation is run in. 
 

• Select OK when completed 

 
• Type in a Starting Reference that will be linked to the transactions when the revaluation is run 

 
• Select Next to proceed 

 
• The Foreign Currency Variance Report can be printed before the process is finalised. This is 

a preview of the revaluation and the adjustments that will be made  

 

It is recommended that the report is looked at to ensure the revaluation will run 

correctly. Once the revaluation is run, it cannot be reversed except for restoring a 

backup. 
 

 

• Select Next, the confirmation screen will appear, ensure the information displayed is correct, 

select Process to complete the revaluation 
 
 
 
 

Open Batch 
 

Prior to processing your Year End, you will need to update all open batches. This includes Sage 

Pastel POS Cash on Delivery (COD) and Sage Pastel POS On Hold documents. 

 
If you have open batches the Year End Assistant will not run and you will receive an Open batches 
found error message 

 
The following documents will NOT generate the ‘Open batches found’ error message: 

Quotations, Sales Orders, Purchase Orders, Documents placed On Hold (Does not 

apply to POS)  
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To check for open batches 

 

• Select View > Open batches, the Open Batches screen will display  
 
 
 
 
 
 
 
 
 
 
 
 

• This screen will display the document/ batch that has not been updated and the user that 

processed the transactions. This is indicated by the blue tick in the columns 

 
• If you are logged in as a Supervisor you will be able to Jump To another user’s batch if not, you 

would need to log in with the user that has the open batch. Once in that batch you will be able 

to update, delete or put the batch on hold 
 

 
On Hold Assistant 

 

With the On-Hold Assistant you can put documents on hold or take if off hold. The same process will 

be followed for both 

 

• Select Process > On Hold Assistant. The assistant will display the customer and supplier 

documents that have not been updated  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Only the documents types with open batches will be available for selection 
 

 
• Select the documents you would like to put on hold and select Next 

 
• Depending on your selection it will show the Customer or Suppliers that have documents processed to 

them. Select the Customer or Suppliers who’s documents have to be put on hold, select Next 
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• The next screen displays a list of documents that have been processed to the Customer/ Supplier. 
Select the documents that needs to be put on hold, select Process when your selection has been 

made. 
▪ You also have an option to display open documents per User

  
▪ You are able to view All, On Hold or Not On Hold documents

  

▪ Select Process to complete the process
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

If there are any documents that are not placed on hold you will need to update or 

delete the documents to proceed with the Year End. 
 

 

Pastel POS Open Batches 

 

• All POS documents needs to be updated before you proceed with the Year End.  
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Not using POS 

 

You will need to delete the Documents.mdb file found in your company folder 

 

• Press the Windows and E keys found on your keyboard simultaneously  
• Navigate to your Company folder  
• Search for the file Documents.mdb as shown below  

 
 
 
 
 
 
 
 
 
 
 

 

• Right click on this file and delete it 
 

 

Using POS 
 

• Open your POS, you would need to log in with each POS User and update the documents per User. 

 
• If the Process screen does not display, select Process > Point of Sale 

 
• Select Edit at the bottom of the POS screen. If you get the error message below, you would need 

to exit POS and log in with a different POS user and go to Process > Point of Sale and then Edit  
 
 
 
 
 
 
 
 
 
 
 
 

 

• Select the drop-down menu by Search Types and select On Hold or COD 

 
• A list of documents should display under one or both options 

 
• The following screen will open if there are documents that needs to be updated. 

 
• In the Search Type column select On Hold or COD, you would need to ensure that a document is 

highlighted in blue and then click on the Select button  
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• The selected document will open in POS. Select the Place on Hold or Cash on Delivery 

buttons, one of them will be greyed out, this means the document was On Hold or COD, select 

the relevant option to update the document. 
 
 
 
 
 
 
 

 
• If the document was processed incorrectly and should not be updated, you need to delete the lines 

for it to be updated with zero values  
 
 

This process needs to be followed to take all the documents off Hold or COD. 
 

 

• Log out of POS and log back in as the POS Supervisor 

 
• Select Process > Update All Documents > Select Start > Select Continue. The Supervisor Cash 

Up also needs to be completed once all the documents have been updated 

 

Batches without users 

 

There are instances where a document will show as an Open Batch but no blue tick under any of 

the users, this indicates a deleted user with open batches.  
 
 
 
 
 
 
 
 
 

 

In Sage Pastel Accounting Version14 build 14.1.4 and higher we have catered for the scenario 

where users have been deleted, you will receive the message as shown below. Please follow one of 

the two options given on the message to resolve this issue  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• If you are not using Version14 build 14.1.4 or higher you will not receive this message, you 

would need to follow the steps below to create the correct user with the open batch 
▪ Press the Windows and E key found on your keyboard simultaneously

  
▪ Double click on your Company folder
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• Search for ACCINV.xxx (where xxx represents a number i.e. 000, 004, 032). The number 

extension at the end of these files specifies the user who created the batch i.e. ACCINV.032 this 

indicates the batch is for user 32  
 
 
 
 
 
 
 
 
 
 
 

 

• Open Sage Pastel Accounting. Select Setup > Users and Passwords > Users and create the 
missing user i.e. User 32  

• Select View > Open Batches, the blue tick will appear under the user  
• Select Jump To and delete, update or place the batch on hold 

 
 
 

Deleting batch files from the company folder 
 

• Press the Windows and E keys found on your keyboard simultaneously  
• Double click on the company folder to display the data files  
• Look for the following files in your company, right click and delete them 

▪ ACCBTN.xxx
  

▪ ACCBTR.xxx
  

▪ ACCBTP.xxx
  

▪ ACCBSJ.xxx
  

▪ ACCTGRID.xxx
  

▪ ACCSJCTL.xxx
 

 
 
 
 

If you are running the Year End and you are still getting the “Open Batch Error” the 
data would need to come in for datafix. 

 
 

 

Retained Income Account 
 

• The Retained Income account is a Balance Sheet account that needs to exist in Sage 

Pastel Partner/ Xpress for the Year - End to be processed  
• This account will show the Profit or Loss for the year  
• The Retained Income Account will be created by default if the Setup Assistant was used to create 

the company  
• There should only be one Retained Income Account per company 

 
 

Creating the Retained Income Account 

 

• Select Edit > General Ledger > Accounts  
• Select the magnifying glass. Change the Zoom Sequence to Description and search for Retained  

Income  
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• Should there be more than one Retained Income account, one of these accounts must be deleted 

 

• Select the New Icon  to create a new Retained Income Account 

 
• Type in the Account Number (5200). Type in the Description. The Main Account will be a Balance 

Sheet Account’ and the Financial Category will be B15 Retained Income 

 
• Save the changes when complete 

 
 

 

Bank Reconciliation 
 

Prior to processing your Year End, you will need to make sure that all bank transactions for this 

year have been reconciled. 
 

 
Bank Reconciliation 

 

• Select Process > Bank Reconciliation. The Bank Reconciliation assistant will display  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

• Select the Cashbook you need to do the reconciliation for  
• Leave the Period as your current period  
• Leave the Statement Balance as zero as shown above  
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• Select Option > View Reconciliation. Select to Print To screen  
• The cashbooks reconciliation will display. If there are any outstanding transactions these will 

appear under Outstanding Payments/ Receipts  
• If any of these transactions are in a future period it can be left on the reconciliation, if they are 

not supposed to be there, you would need to reverse them. 
 
 
 

 

Data Integrity 
 

The Data Integrity is run before the Year End to ensure there is no data corruption. 

 

Should any errors be encountered, the company must be sent for data fix prior to the Year End 

being performed. 

 

Failing to correct these errors could result in incorrect financials and further data corruption. 
 

 

To run the data integrity 

 

• Select File > Data integrity  
• Select Next once a backup has been made  
• Select the option Verify the Data Only  
• Select Process  
• Once the process is complete there will be no error report.  
• Should you receive an error report you will need to contact the Support Department Usage 

Business Solution +61 2 9440 7216  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Usage Business Solutions Pty Ltd  
20 Bridge Street • Pymble Corporate Centre • Building 2 - Level 2 – Suite 3 • Pymble • NSW • 2073 
Tel:  +61 2 9440 7216 | Fax: +61 2 9144 1290 ꟾ www.usagebusiness.com 
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